copyright 1998-2016 by Mark Verboom
ipv6 ready

Ga terug naar Starlet 1.3 XLI (P8) (Verkocht)

Plaatsen toerenteller

Na een aantal weken met mijn starlet gereden te hebben begon ik me toch redelijk te irriteren aan het gebrek van een toerenteller. In de vraagbaak over de starlet stond dat er naast de diagnose stekker onder de motorkap een aansluiting zit voor de toerenteller. Dus ik opzoek naar een toerenteller.

Eerst heb ik geprobeerd er een te bestellen bij Conrad maar helaas bleek die precies op het moment dat ik hem ging bestellen uit het assortiment te zijn gehaald. Daarna maar naar onze lokale auto zaak, Rijsbergen. Daar hadden zen een tellertje voor me van VDO, incusief behuizing.

De teller heb ik aangesloten op de stekker naast de diagnose stekker onder de motorkap.

Motor starten, toerenteller krijgt spanning, maar doet verder niets. Wat is hier aan de hand? Gelukkig zit er op mijn multimeter een frequentieteller dus deze aangesloten op de stekker. Na het starten van de motor kwam op de multimeter netjes het toerental te staan. Als je gas geeft gaat het toerental ook mee, dat leek dus prima.
Na een tijdje bedacht ik me dat het natuurlijk niet prima is. De multimeter meet de frequentie per seconde. Nu komt op het display de toeren van de motor per MINUUT te staan. Oftewel, het signaal op deze stekker is minimaal een faktor 60 te hoog. Deze aansluiting ging dus niet werken.

De tweede optie zou zijn om een aansluiting te maken bij de ontsteking. Aangezien ik nog niet zoveel ervaring heb met het rommelen aan auto's en de ontsteking me een beetje gevoelig punt leek om te beginnen heb ik de hulp van Arno ingeroepen.
Na de vraagbaak bestudeerd te hebben kwamen we tot de conclusie dat we het signaal zouden moeten aftappen van de kleine stekker die bij de ontsteking zit. Deze hebben we los gehaald, stukje van de mantel gestript, frequentie meter erop, en... een belachelijke waarde, rond de 10KHz! Veel te hoog. Daarna hebben we nog een aantal andere kabels geprobeerd, maar allemaal hetzelfde, wel signaal meer bizar hoog. Toen nog een keer de stekker naast de diagnose stekker geprobeerd. Ook een signaal van ruim over de 10KHz. Hier was dus wat anders aan de hand.
Aangezien het vrij donker was in de garage hadden we een TL looplamp gebruikt. Deze werkt prima, maar bleek dus de oorzaak van dit probleem. Nadat we de lamp vervangen hadden door een normale gloeilamp gingen alle signalen terug naar een meer normaal niveau. Een paar uur nadat we de meting hadden gedaan van de eerste kabel bleek dit dus inderdaad de juiste te zijn.

Op deze kabel hebben we even snel de toerenteller aangesloten en dat bleek inderdaad het gewenste effect te geven.

Om het signaal af te tappen moet je de onderste stekker hebben achter de bobine:

Dit is dus de stekker waar twee draden uit komen (de bovenste heeft 4 draden). Deze stekker moet je loshalen en je moet dan het signaal aftappen van de zwarte kabel (de andere kabel is zwart/geel). Om storingen te voorkomen hebben we een stukje van de mantel verwijderd zonder de draad door te snijden. Aan dat stuk hebben we paralel de kabel gesoldeerd die naar de toerenteller gaat.

Zorg ervoor dat de kabel goed geisoleerd is (op de foto is dat duidelijk niet het geval, hier is later nog meer isolatietape over gegaan). De stekker kan hierna weer op z'n plaats terug.

Daarna moet de kabel naarbinnen worden gehaald. Hiervoor hebben we de ingang gebruikt aan de passagierszijde.

Ik heb ervoor gekozen te teller te monteren aan de linker kant, boven de ventilatie opening. De stroomvoorziening en de schakeling voor de verlichting heb ik afgetapt van de ISO plug van de radio. Uiteindelijk ziet het er nu zo uit: